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Microsoft words

▪ Microsoft Word is a computer application program 
written by Microsoft. It is mainly used to design text for 
presentation.

▪ Microsoft Office Word allows you to create and edit 
personal and business documents, such as letters, reports, 
invoices, emails and books. By default, documents saved 
in Word 2010 are saved with the .docx extension

▪ Our MS Word tutorial includes all topics of MS Word 
such as save the document, correct error, word count, 



Opening Word Processing Package

Word processing package is 
mostly used in offices on 
microcomputers. To open a new 
document, click on "Start" button 
and go to "All Programs" and 
click on "Microsoft Word".



Ms. Word

▪ font size, font style, apply a style, customize a style, page 
size, page margin, insert header and footer and more.



 Ms. words
 file button
 Quick access toolbar
 Title bar
 Ribbon and tabs
 Text basics
 Insert text
 Delete text
 Select text
 Copy and paste text
 Save the document
 Proofing features 
 Correct errors
 Check word count
 Working with lists
 Create lists
 Use symbols as bulltes

 Formatting Text
 Format font size
 Format font style
 Format font color
 Change text case
 Format text alignment
 Bold, italic and underline
 Working   with tables
 To insert tables 
 Convert text tables
 Add column in table
 Add row in table
 Delete column and row
 Modify tables
 Split text to column



File button

▪ New: This option allows us to create a new, blank file in 
the corresponding Office program, such as MS Word, MS 
Excel, PowerPoint, etc.

▪ Open: This option allows us to open an existing file from 
the local storage on our computer.

▪ Save: This option allows us to permanently save a 
temporary file to our computer after finishing the work. 
Additionally, we can save the changes to the current file 
using this command.



File button

▪ Save As: This option allows us to save a copy of the 
active file with the desired file name and file extension 
to a desired location on the computer storage.

▪ Print: This option allows us to take a hard copy of the 
desired document on paper through a printer. 
Alternately, the print option can help us save a copy of 
the active document to a PDF format.

▪ Prepare: This option allows us to prepare the active file 
for distribution. In particular, the prepare option helps us 
view and modify the document properties accordingly. 



File button

▪ Send: This option enables us to send or share the 
desired files directly through the opened Office program 
with others. In particular, we may share active 
documents by e-mail, upload them to OneDrive, or post 
to a specific blog. The send option is renamed as 'Save 
and Send' in Office Suite 2010.

▪ Publish: This option enables us to distribute the desired 
document to people. We can even create a specific blog 
article with the content inside the file.

▪ Close: This option helps us to close an active document 
in a corresponding Office program.



Ribbon and tabs

▪ It comprises seven tabs; Home, Insert, Page layout, 
References, Mailing, Review and View. Each tab has 
specific groups of related commands. It gives you quick 
access to the commonly used commands that you need 
to complete a task.



RIBBON

▪ Home tab:

▪ The Home tab is the default tab in Microsoft Word. It has 
five groups of related commands; Clipboard, Font, 
Paragraph, Styles and Editing. It helps you change 
document settings like font size, adding bullets, adjusting 
styles and many other common features. It also helps 
you to return to the home section of the document



INSERT TAB

▪ Insert Tab is the second tab in the Ribbon. As the name 
suggests, it is used to insert or add extra features in your 
document. It is commonly used to add tables, pictures, 
clip art, shapes, page number, etc. The Insert tab has 
seven groups of related commands; Pages, Tables, 
Illustrations, Links, Header & Footer, Text and Symbols.



Layout tab

▪ This tab allows you to control the look and feel of your 
document, i.e. you can change the page size, margins, 
line spacing, indentation, documentation orientation, 
etc. The Page Layout tab has five groups of related 
commands; Themes, Page Setup, Page Background, 
Paragraph and Arrange.



References tab:

▪ It is the fourth tab in the Ribbon. It allows you to enter 
document sources, citations, bibliography commands, 
etc. It also offers commands to create a table of 
contents, an index, table of contents and table of 
authorities. The References tab has six groups of related 
commands; Table of Contents, Footnotes, Citations & 
Bibliography, Captions, Index and Table of Authorities.



Mailings tab:

▪ It is the least-often used tab of all the tabs available in 
the Ribbon. It allows you merge emails, writing and 
inserting different fields, preview results and convert a 
file into a PDF format. The Mailings tab has five groups 
of related commands; Create, Start Mail Merge, Write & 
Insert Fields, Preview Results and Finish.



Review tab

▪ This tab offers you some important commands to modify 
your document. It helps you proofread your content, to 
add or remove comments, track changes, etc. The 
Review tab has six groups of related commands; 
Proofing, Comments, Tracking, Changes, Compare and 
Protect.



View tab

▪ The View tab is located next to the Review tab. This tab 
allows you to switch between Single Page and Two Page 
views. It also enables you to control various layout tools 
like boundaries, guides, rulers. Its primary purpose is to 
offers you different ways to view your document. The 
View tab has five groups of related commands; 
Document Views, Show/Hide, Zoom, Window and 
Macros.



INSERT TEXT

▪ Document area is the area where you type your text. The 
flashing vertical bar is called the insertion point and it 
represents the location where the text will appear when 
you type. keep the cursor at the text insertion point and 
start typing the text.

▪ The following are the two important points that will help 
you while typing −

▪ You do not need to press Enter to start a new line. As the 
insertion point reaches the end of the line, Word 
automatically starts a new one. You will need to press 
Enter, to add a new paragraph.



INSERT TEXT

▪ When you want to add more than one space between 
words, use the Tab key instead of the spacebar. This way 
you can properly align text by using the proportional 
fonts



How to Delete Text in MS Word

▪ You can easily delete the text in Word including 
characters, paragraphs or all of the content of your 
document. Word offers you different methods to delete 
the text; some of the commonly used methods are given 
below;

▪ Place the cursor next to the text then press Backspace 
key

▪ Place the cursor to the left of the text then press Delete 
key



▪ Select the text and press the Backspace or Delete key

▪ Select the text and type over it the new text

▪ HOW TO SELECT TEXT IN MS WORD

▪ Place the cursor next to the text then left click the 
mouse and holding it down move it over the text then 
release it. The text will be selected.

▪ Some shortcuts for selecting text are:

▪ To select a single word double click within the word



HOW TO SELECT TEXT IN MS WORD

▪ To select the entire paragraph triple click within the 
paragraph

▪ To select entire document, in Home tab, in Editing group 
click Select then choose Select All option or press 
CTRL+A



How to Copy and Paste Text in MS 
Word

▪ Word offers different methods to copy and paste text. 
Some of the popular methods are given below;

▪ Method 1;

▪ Select the text you want to copy

▪ Select the Home tab and click the Copy command

▪ Place the cursor where you want to paste the text

▪ Click the Paste command in Home tab



How to Copy and Paste Text in MS 
Word

▪ Method 2;

▪ Select the text

▪ Place the cursor over the text and right click the mouse

▪ A menu will appear; with a left click select the "Copy" 
option

▪ Now, move the cursor to a desired location and right 
click the mouse

▪ A menu will appear; with a left click select the 'Paste" 
option.



How to Save the Document in MS 
Word

▪ When you create a document it is important to save the 
document so that it can be viewed or reused later. The 
basic steps to save a document are listed below;

▪ Click the Microsoft Office Button

▪ A list of different commands appears

▪ Click the 'Save As' command

▪ it displays 'Save As' Dialogue Box

▪ Save the document to desired location with a desired 
name



▪ You can also choose 'Save' command from the list to 
save the document to its current location with same 
title. If you are saving a fresh document it displays 'Save 
As' dialogue box.

▪ The shortcut method to save a document is to press 
"Ctrl+S" keys. It opens the 'Save As' dialogue box where 
you can name you document and save it to a desired 
location.



save

▪



How to Correct Errors in Ms Word

▪ When you type text in a document, by default the Word 
informs you if there is any contextual, spelling or 
grammatical error. Word informs you in different ways 
for different errors;

▪ If there is any contextual error in the document, it will 
underline the text with blue line.

▪ If there is any spelling error in the document, it will 
underline the text with red line.

▪ If there is any grammar error in the document, it will 
underline the text with green line.



How to Correct Errors in Ms Word



▪ Steps to correct errors:

▪ Place the cursor over the text that you want to correct

▪ Right click the mouse

▪ A list of suggestions appears

▪ Choose the correct word with a left click





Text alignment

▪ Left-Aligned Text

▪ A paragraph's text is left aligned when it is aligned 
evenly along the left margin. Here is a simple procedure 
to make a paragraph text left-aligned.

▪ Step 1 − Click anywhere on the paragraph you want to 
align and click the Align Text Left button available on 
the Home tab or simply press the Ctrl + L keys



Text alignment

▪ Center Aligned Text

▪ A paragraph's text will be said center aligned if it is in the 
center of the left and right margins. Here is a simple 
procedure to make a paragraph text center aligned.

▪ Step 1 − Click anywhere on the paragraph you want to 
align and click the Center button available on the Home 
tab or simply press the Ctrl + E keys.



Text Alignment

▪ Right-Aligned Text

▪ A paragraph's text is right-aligned when it is aligned 
evenly along the right margin. Here is a simple 
procedure to make a paragraph text right-aligned.

▪ Step 1 − Click anywhere on the paragraph you want to 
align and click the Align Text Right button available on 
the Home tab or simply press the Ctrl + R keys



Text alignment

▪ Justified Text

▪ A paragraph's text is justified when it is aligned evenly 
along both the left and the right margins. Following is a 
simple procedure to make a paragraph text justified.

▪ Step 1 − Click anywhere on the paragraph you want to 
align and click the Justify button available on the Home 
tab or simply press the Ctrl + J keys.



Create a List from Existing Text

▪ This is very simple to convert a list of lines into a bulleted 
or numbered list. Following are the simple steps to 
create either bulleted list or numbered list.

▪ Step 1 − Select a list of text to which you want to assign 
bullets or numbers. You can use any of the text selection 
method to select the portion of text.

▪ Step 2 − Click the Bullet Button triangle to display a list 
of bullets you want to assign to the list. You can select 
any of the bullet style available by simply clicking over it.



lists

▪ Step 3 − If you are willing to create a list with numbers, 
then click the Numbering Button triangle instead of the 
bullet button to display a list of numbers you want to 
assign to the list. You can select any of the numbering 
style available by simply clicking over it.



Line spacing

▪ You can increase or decrease this distance as per your 
requirement by following a few simple steps. This 
chapter will explain how to set the distance between 
two lines as well as how to set the distance between two 
paragraphs.

▪ Spacing between Lines

▪ Following are the simple steps to adjust spacing between 
two lines of the document.



Line spacing

▪ Step 1 − Select the paragraph or paragraphs for which 
you want to define spacing. You can use any of the text 
selection method to select the paragraph(s).

▪ Step 2 − Click the Line and Paragraph Spacing 
Button triangle to display a list of options to adjust space 
between the lines. You can select any of the option 
available by simply clicking over it.



Spacing

▪ Spacing between Paragraphs

▪ You can also set distance between two paragraphs. 
Following are the simple steps to set this distance.

▪ Step 1 − Select the paragraph or paragraphs for which 
you want to define spacing and click the Paragraph 
Dialog Box launcher available on the Home tab.

▪ Step 2 − Click the Before spinner to increase or decrease 
the space before the selected paragraph. Similar way, 
click the After spinner to increase or decrease the space 
after the selected paragraph. Finally, click the OK.



Borders

▪ Microsoft Word allows you to place a border on any or 
all of the four sides of selected text, paragraphs, and 
pages. You can also add different shades to the space 
occupied by the selected text, paragraphs, and pages. 
This chapter will teach you how to add any of the 
borders (left, right, top or bottom) around a text or 
paragraph or a page and how to add different shadows 
to them.

▪



Add Borders to Text

▪ Following are the simple steps to add border to any text 
or paragraph.

▪ Step 1 − Select the portion of text or paragraph to which 
you want to add border. You can use any of the text 
selection method to select the paragraph(s).

▪ Step 2 − Click the Border Button to display a list of 
options to put a border around the selected text or 
paragraph. You can select any of the option available by 
simply clicking over it.



Borders page

▪ Add Borders to Page

▪ You can add borders of your choice to word pages by 
following the steps given below.

▪ Step 1 − Click the Border Button to display a list of 
options to put a border. Select the Border and 
Shading option available at the bottom of the list of 
options as shown in the above screenshot. This will 
display a Border and Shading dialog box. This dialog box 
can be used to set borders and shading around a 
selected text or page borders.



Page borders



Page border

▪ Step 2 − Click the Page Border tab which will display a 
list of border settings, styles and options whether this 
border should be applied to the whole document or just 
one page or the first page.

▪ Step 3 − You can use the Preview section to disable or 
enable left, right, top or bottom borders of the page. 
Follow the instruction given in the preview section itself.

▪ Step 4 − You can customize your border by setting its 
color, width by using different art available under the 
style section.



Page borders

▪ p



borders

▪ Page 



How to Insert Table in MS Word

▪ Table is a versatile tool of MS Word. It allows you to 
organize your information, i.e. you can align text, present 
numerical data and create forms and calendar. The steps 
to insert table are given below;

▪ Place the cursor where you want to insert the table

▪ Select the Insert tab

▪ In Tables group click the Table command

▪ It displays different options to insert the table

▪ Select the desired option to insert the table


